Yeelight V2 Color Connection Issue


#1

Hi there,

I recently purchased two Yeelight 2nd generation color bulbs. After using them for a few hours without any problem, suddenly both of them appeared offline. I tried reseting them but it didn’t work, so I deleted them and tried adding them through the Yeelight app once again. Trying to do that, I got a message “Connection failed” while the procedure was at 25%. I repeated the same process several times but it didn’t solve my problem. I turned off and on my router as well but still no progress. I also tried the same by connecting to different servers. When they worked properly at first I was using the Germany server. Idk what the problem is and I really hope it’s not a fault of the bulbs. Any help? I would really appreciate it! Thank you in advance.


#2

If it is both and if they light up after turning them on (physically by switch) then it is highly improbable that it is the fault of bulbs.

What always worked for me while I had my old router is turning everything off and then turn on router, wait until it boots and then turn the bulbs one by one.

Here is more info on my blog: http://projects.lanik.org/AndroidProjectDebuggingYee_BLE.htm


#3

Thank you very much @dalanik, it seems there was a problem with the Germany server. the problem was fixed after a few hours.


#4

Good to know it works. :joy: