Yeelight doesnt work with ifttt or google home


#1

hi,
i got two bulbs - white & color.
both are working with the yeelight app on my android.

tried to connect it to both ifttt & google home, and i can see only the color light.

now, when i try to control the light - nothing happens…

why cant i see the white light and why cant i control the bulbs at all?

thanks


#2

@itaybd
Hi,
Which server does your bulb connect to?


#3

By the way, you can tell me your xiaomi ID, i check it to help.


#4

hi,
i think i am connected to singapore…

Summary

the ID is 1637363367

thanks


#5

Reset power and wait your device shown ONLINE in yeelight app and then try again.


#6

i tried it.
I turned off the power - for both bulbs, and then turned on.
i saw them working in the yeelight app

but in the google home app - i could see only the color bulb - and it didnt work with google home…


#7

All your bulbs are connected to Mainland China server right now. They can’t be detected by google home.

Your color bulb were connected to Singapore server before, so it could be detected by google home. But suppose you can’t control it via google home.

Reset both bulbs and connect them to Singapore server, then try again in google home app.


#8

can you please explain how to connect them to the singapore server?
i can’t find a way to define which server to use …


#9


#10

great. thanks for the help!
got it all working now !!!

one more question - is it possible to make the bulbs work with broadlink apps (e-control or ihc) ?

thanks !!


#11

They are not working also with tasker plugin


#12

What’s the problem?


#13

No, nothing related.


#14

Just every task with this plugin doesn’t work…