Yeelight Ceiling Smart Scene not working

Got a problem. I’m using the ceiling light plugin in Mi Home App. Scenario what I want:

In combination with the IR-Device, turn on the light from 06h-00h at full brightness.
In combination with the IR-Device, turn on the light from 00h-06h in night mode.
But: Every morning at around 07h, when I enter the bathroom, the light lights up at night mode brightness.

What’s wrong?

I configured it through the plugin … tho the details in scenes are in chinese.

Any help?

I cannot see anywhere that can set up the scenario above.

For the Chinese issue, you can download Yeelight app and try again.

Huh? Sure… create a smart scene - when motion is detected through the ir-device, turn on yeelight ceilingt during time x and time y.
Simple as that

Yeah, I thought you use remote to control Ceiling light.

Actually, turn on the light at full brightness will not change mode (night mode/day mode), it would stay in the mode with full brightness with last mode. So may be you should choose another mode to turn on light from 06h-00h.

Ok? But which one? I just want a scenario, where, during the daytime, the light gets swtiched on at full brightness und from 00-06h just at a minimum. How can I solve that?

You can select “turn on with a scene” from the last one in the list. The scene would be in “Favorites” that you like or recommend from Yeelight.

The picture is shown the item you should choose, sorry for Chinese issue, we will feedback to MiHome team for the issue.