Yeelight ceiling light just died


#22

The most recent beta version for LUNA is 1.5.5_0180 (released version 1.5.5_0178 still has the offline bug). Please check if it’s correct.


#23

Where can i check it?
And my lamp still doesn’t work…


#24

Assuming you are using Mijia App, on the main page, goto
Profile -> Settings -> Check for firmware updates -> follow instructions


#25

I’m using yeelight app…
Not mijia.
Where can i check it on yeelight?


#26

Sorry, my bad. On main page, there’s the menu icon to the upper-left, click, then go for “Firmware Update”.


#27

All are the latest version…

My mi id is: 1775381475


#28

I checked the firmware of your lamp from the cloud that it’s 1.5.5_0178. We have added you in the firmware white list, so please update the firmware of the lamp to 1.5.5_0180 after it is online.


#29
  1. You see that i have 2 lamps?
    One lamp is work well, and the second is have this problem.
  2. How can i update the firmware if the lamp is offline all the time?..
    Can you change it to online from the cloud?

Thank you for your good service!:kissing_heart:


#30

I CAN NOT change it online from the cloud :joy:
You can try to restart the bulb and your router, then wait for a few minute. If your device is back online, then you can update the firmware. If no, you can reset it and reconnect it again.


#31

I don’t have a router… I used hot spot from another cellphone to connect to the server and to the lamp.
And now, because the lamp is offline, i can’t restart her.

It’s happened earlier this week, and after i sent you my mi id, you do something that the bulb back to work. After few hours she back to offline mode…
I mean to this when i ask you to get on my bulb.
You can do this again? After you fix it and the bulb will be online mode, i should update the firmware.

Is it okay tto use cellphone router (hot spot) to update the firmware?


#32

Restart it with power cycle.

Of course, you can update with cellphone hotspot.


#33

It doesn’t do anything because the bulb is offline…


#34

I can’t restart it because it’s offline.


#35

I connected to the server to update the lamps. I saw there was a new version to update 0180, and i clicked Update. The lamp that worked was updated and the lamp that did not work get down. I’ve added images of the update and the offline update


#36

In the middle of the day the lamp started to work, and now when I try to update the version, it’s written that this is the latest version … In the pictures that I published, you can see that the lamp was switched off in the middle of the update. I do not want to turn it off because maybe it will not light up again …
What to do?..


#37

With the latest firmware, if the lamp can’t get back online when power supply is switched off and then on, it can be concluded as hardware failure and beyond software’s capability to fix it.


#38

Same problem with ceiling yeelight RGB 650, it’s offline since i have changed the wall switch to aqara single key it does not work anymore ,when i turn the switch wall on or off nothing happen the statu is still offline
ID173512349


#39

hi there, can u place me under the white list too?

my id reads 300606506. Thanks.


#40

Aqara wall switches (wired) were not meant to be used with Yeelight wifi bulbs/cieling etc…