Yeelight Alexa Skill is officially published !


Indian skill certification is in progress, if everything goes smoothly, you should be able to see Yeelight skill in next Wednesday.


Thanks a Ton, I just signed up to notify you guys the skill isnt available in the Indian Alexa skill store.


Encounter some issue, we are discussing with Alexa team now.


perchè Alexa funziona solo su server SINGAPORE? Io ho gli switch, i body sensor e devo essere collegato per forza al server MAID CHINA! Perche non aggiustate questa cosa??


could you speak English?


no, sorry, my questions is, why yeelight do not work with alexa in MIDLND CHINA server??


Lots of issues.

  1. speed
  2. privacy policy, especially EU users, your government can sue us anytime if your data is kept on Chinese server.
  3. Most Chinese users can’t speak English, so no strong requirement.
  4. Global servers are generally available.


Hi there, I am having some issues setting up routines with the bulbs. After trying to add routine when I select any of the bulbs there is nothing in the setting. I did a screen cast to show you the issue.


So good I wonder can we say function like: Alexa lest rock the house. All yeelight will be on music mode and the light bulbs and light strip will start change colour with Alexa playing it’s music.



Amazon start a beta test in FRANCE for Alexa.

I have installed Yeelight skill from

Can you send it to for testing in FRENCH.




Thanks for your information, we will have a look.


Any news for french alexa?




@weiwei I’m having a hardtime with my yeelights.
I’ve changed my phone and my forgot my mi account password. Yeelights stop working for some reason when I reset my password.
I’ve disabled the alexa skill in the Alexa app and since then I could not enable the skilla again.

I’ve tryed reseting the bulbs, different servers (singapour does not work).
Everytime I try to Enable the skill again.

It says: we were unable to link accounts.


I lost my scenes after updating Yeelight App to support Siri Shortcuts. I don’t know if its a coincidence but I tried to disable, enable and discover but I didn’t get scenes back.