Yee RGB bulbs can't connect to hotspot

I’ve spent about 2 hours troubleshooting the 4 bulbs I bought because they simply will not connect in the app.

I am using a Netgear router with Tomato Shibby running on it. I have temporarily changed the SSID to something brand new with a simple password to rule out any confusion.

From what I can tell the bulb is not connecting to the router at all. the app starts to pair and eventually says cannot connect to hotspot. Any tips anyone can offer me?


Please answer following questions:

  1. Are your using color or white bulb?
  2. Is your power voltage 220v?
  3. Are you using Yeelight or MiHome app?
  4. Does your router have internet access?

Colored bulb
yes 220
Started with MiHome tried Yeelight currently using YeeLight neother work
My router does have internet access. I also just attempted to use a mobile hotspot (alcatel linkzone) and I can verify that the bulb is not showing as having got an IP from the Hotspot.

Did all 4 bulbs have the same issue? Could you check the log on your router to see if any error messages show there?
You can also share your Whatsapp account, so we can contact you and do some live trouble shooting.

I have tested at least a couple of them now and it seems to be the same for all of them. Will try some more troubleshooting tonight.

I’ve tried all of them and I can’t get any you finish pairing. Is there a log somewhere i can look at to troubleshoot? Also I have set up what’s app if jou want to do some like troubleshooting. I really don’t want to send these back. I am. Hopping to put them on most of my fixtures in my house.

Please send your Whatsapp to me and I will contact you.