Xiaomi gateway


#1

Hello. I know this is kinda off topic since it’s xiaomi question but I will try anyways :grin:.

I have installed a xiaomi gateway and sensor button and magic cube.

However as soon as I push or use any of those “controls” the gateway turns on with a green bright light. I don’t like this and would like it to never turn on light.

Anyone know how I accomplish this?

Thank you!


#2

You probably need to reset the gateway…


#3

Didn’t get your point!

What do you want?


#4

Hey. My point is that I never want the gateway to never turn on lights. Now it do whenever I use a product.

I would like to disable the lights always.


#5

Cover up the light with tape or paper.