Update error, unable to turn on the light


#1

When I started to connect the Yeelight Ceiling with MiHOME, the application requested an update. During the firmware update, something happened and everything froze by 60%
I waited a long time, but the application did not answer.
Now everything is so bad that I can not turn on the lamp, even manually!
I tried to turn off the electricity for a long time, but nothing helps. What will you advice me?


#2

Try resetting the lamp?


#3

Are you mean turning off / on 5 times?
Tried, everything is bad, it does not help


#4

Yes.

Try turning everyithing off. You router and reset the lamp. and turn off. Then turn on router, lamp and try with Yeelight app… (not mihome)


#5

I tried everything. the lamp does not work, sad ((


#6

Could you turn off the ceiling lamp and wait for 1 hour, then turn on it and wait two to three minutes?


#7

I tried (3 times), nothing happens. It seems to me like it does not take electricity …


#8

Is there any other way to return the Yeelight lamp to the factory settings?


#9

Can you help with the advice?
The lamp is in my child’s room, I need to decide what to do?


#10

Could you contact your seller to see if they can replace one for you? For your case, we really don’t know how to handle since it seems to be a hardware issue instead of firmware issue.


#11

I bought it on gearbest.com and it worked. The seller refuses to make a replacement.


#12

gearbest.com is not our official reseller, we don’t know how to handle it.


#13

can I ask for the future who is your official reseller in Europe (some large online store)


#14

Maybe our own Amazon account on amazon.de, just like Yeelight on amazon.com