Cannot save customizations


#1

I think my account is messed up. Customizations are not saved although I click on Save. I get the screen with the “Start now” button every time, even if I already “saved” a customization.
I’m using the recommended server (Germany) and my account ID is 6151915045. I originally registered with facebook, then unlinked it and created account again (to get the password for linking with Google).

I also have a question about saving scenes for rooms - is this even supposed to work? I navigate to my room with 3 color bulbs in the Yeelight app, select color tab and set a color (same color for all 3 bulbs). Now if I create a scene (middle button at the bottom) and save it, the color settings I had active are saved only for the first scene I save this way. Any scenes saved after the first one do nothing when I click on them (the color I had active when saving the scene is not applied).


#2

I’m having the same problem with customizations not saving. Using the Germany server, iOS app and Yeelight LED Colour bulb version 2. Please could someone assist us with this issue.


#3

I’m having the same problem with Mi Bedside Lamp 2. Also Germany server, but I tried Singapore as well.


#4

https://youtu.be/FdYmwPNQ37Q having the same problem, can’t save custom light. App version 3.1.88, Germany server, Samsung Galaxy S7, android 8.0.


#5

@wolzman @timeisweird @Hoptional @breever

Sorry of delay reply, we just back from holiday of China Spring festival.

Any update with the issue, does it still exit?


#6

Nothing has changed.


#7

Yes, the issue is still present.


#8

Will take a look at the issue, thank you.


#9

Thank you! Let me know if you need any more information on this.


#10

I am also experiencing another issue which might be related: when I save a state to favorites and then go in to favorites to access it, the favorites list is empty. I.e the app is also not saving favorites.

(iOS, LED colour bulb 2)

Not trying to deviate from the original issue, just thought this may help in solving it.


#11

Same problem as @timeisweird
App doesn’t save neither Customization, nor Favorites
iOS app, Germany server, LED color bulb 2


#12

@Nedbear @timeisweird @Hoptional @breever

Please try open the link https://cloud-de.yeelight.com with your phone’s browser to see if it’s ok. I changed to Germany server and I can save scenes successfully.


#13

Only thing I get opening the link is this:

Plus, the problem is not creating scenes, that works just fine
The problem (mine and others’ too) is that I can’t save any customization (exact same result as the video above) and can’t save favorites cause the favorites tab is always empty
Thank you for looking into it.


#14

Ok, that means you can access the link successfully. So could you save a customized scene again and provider more information below:

  1. Xiaomi account.
  2. Server you selected.
  3. Time you tried.

Thanks


#15

I can access the site, too.

Account id: 6152219646
Server: Germany
Time tried: 11:38 am, GMT +1


#16

Could you please try again,so that i can record the log.


#17

I’m also concerned about this issue : I can’t save “Customization” . I’m not talking about “scene” but only “customization”. I’m connected to the German Server And my MI ID is : 6152664935

Description : When I click “Save” it just goes back to the welcome screen related to the customization’s creation.


#18

The issue just keeps repeating.

Time: 14:52 GMT +1
Server: Germany
Account ID: 6152936637


#19

I just did 3 more tests.
Time: 3:22 GMT +1
Account Id: 6152219646
Server: Germany


#20

@Hoptional @Nedbear @Mikael @timeisweird @breever @wolzman

Just added some debug log, please have a try again. Thanks!