Can't set scenes in ifttt

#1

Hi, when I try to set some applets in ifttt to change scene based on action i am getting an error “There was a problem processing the request”. For example i want to set scene when i receive new email, sms, miss call etc…I can make it to change color or turn off / turn on, change brigthness and it works but if i want to set a scene it doesn’t work…either stuck on loading or i am getting error. Screenshots are below. I tried reinstalling apps, logging out, logging in, nothing helps.

3 Likes

#2

Same in ceiling led 650.
IFTTT works only in mode Brightness.

0 Likes

#3

Same thing hire using yeelight v1 RGB and everything works only sceans can’t be set in ifttt. I’m using German server

0 Likes

#4

Same problem for me. will this be fixed?

0 Likes

#5

Does anyone have a resolution for this (ifttt) issue?

0 Likes

#6

Do you created a scene by Yeelight APP first?

0 Likes

#7

Having this same problem. All other option are weird too, always showing scenes, the default ones and others I don’t even have… what is going on here? Is this some issue with the server selected? I’m using the German server.

0 Likes

#8

I have created 2 scenes. IFTTT only shows that error already described by the user mantastic. Is this a server issue?

0 Likes

#9

The scenes which you don’t have are the recommend scenes.

0 Likes

#10

Thank you for the reply but that really does not answer the problem.

If the only available options are the recommended scenes then why the different menus? And where there is supposed to show the scenes, it doesn’t work?

I looks like IFTTT integration is broken. The point of using IFTTT is to use our custom made scenes. Really disappointed as this was the main feature why I bought this lamp… Really hope this gets fixed soon.

0 Likes

#11

Hi, I don’t have any scene when I choose option to set scene. Still getting this error message

0 Likes

#12

Hi,all.
Could you please give me your MID to help us to debug this issue?

0 Likes

#13

MI ID: 1619129937

0 Likes

#14

Logged,try again please,so that i can log you request.

0 Likes

#15

Hello,
Can you check also my ID : 1588806339 .
I have same problem, Ifttt works ok with one lamp but cant make an apple with scene, it gives an error “there was an error procesing your request”.
Im using server in Mainland China.
Thank you.

0 Likes

#16

ID: 6156514780
Server: Germany

0 Likes

#17

@sheldon I am having the same issue too. Can you help to get itchecked? Mi ID: 1673597108, Server: Singapore
Thanks

0 Likes

#18

i did, still the same

0 Likes

#19

I’m sorry,but in my side,i didn’t receive any requests of you.
It’s possibly because of IFTTT side, maybe their server couldn’t connected to our server.
I will contact of them,but maybe they won’t reply me so soon.

2 Likes

#20

Hi, could you provide your IFTTT Applet Version ID of the applet in question?

0 Likes