Yeelight LED colour bulb doesn't reset properly


#1

Android version - 9.0
Phone - OnePlus 6

My 3 colour bulbs arrived yesterday. I set up 2 without a problem, but the last one doesn’t want to connect. I go through the process of resetting, and the bulb cycles through the colours, flashes 5 times, then colour cycles again. I can connect the Yeelight app to the bulb, but after the “checking connection” bit after it reaches 50% it just says “connection timed out” once it gets to 100%

After “resetting” the bulb and turning it off and on again, it keeps doing that weird flashing and reset cycle. Leaving it off for about an half and hour to an hour seems to fix this, but resetting it again makes it start over.

I’ve checked the voltage of the light fixture, it handles up to 250v. I tried using the same fixture that I got one of the other bulbs to connect with and its the same thing. I’ve tried using the MI Home app and it doesn’t even recognize there is a bulb there. I’m honestly not sure what else I can do. Any help would be appreciated.


#2

Are the bulbs you bought the same? Could you post a video to show the issue?