Google always turn on the ambient light as well

When I turn on my ceiling 650 light via Google Home, the ambient light is turned on as well.
I set the ambient light, to not turn on, when the main light is turned on, but it seems, that google ignores that.

Is there any way to set that or tell google to only turn on the main light?

Thanks for you feedback, i’m checking.

1 Like

Btw with Amazon it works fine

@TheZoker
Have a try, please, just fixed.

Yes seems to be fixed, thank you!