can't see yeelight devices to ifttt or google home

I’m trying to connect yeelight with either ifttt or google home and always get “no options found”.

I’ve read a lot of related issues to mine and I have tried a lot of different workarounds like trying to add the lamp to each available server with no luck.

I also tried either add rooms or not but I didn’t have any luck on this

MI Id: 17130855350

Can you please help me?

China server doesn’t support IFTTT or GH, please confirm you have connected to severs other than China.

@weiwei I have tried all the available servers.

Now I’m using the Singapore server. Any thoughts on this?

We will take a look at this issue on Monday. @yusure

Consider this as resolved, lamp was assigned to different account. Sorry :frowning_face:

Hi! Have you found a solution of this? I have same problem, my lamp operated by yeelight app, byt i cannot connect it with ifttt.
Which lamp? = no options found.
I tried connect from different devices ans used other servers byt unsuccesfully.
Wery sad :frowning: