Bedside lamp wake up no longer working

I have had this lamp (Bluetooth) for over two years. When I first got the lamp, I used the app to set up a wake up light and it has worked perfectly ever since. In the last few days however, the lamp would come on top early, like by a few hours.

I looked in the app and although my lamp is connected and I can control the lamp, there is no longer an option to set up a wake up light. I tried to use the “Sunrise” option but I am unable to select my device. Any ideas of how to get this back, with winter approaching this is by far the most important feature of my lamp.

You can set wake up light from here

1 Like

Thanks! All this time I thought that was an “eject button” to disconnect my lamp.

It would also show confirm dialog if it was “eject button” :sweat_smile:

This feature is not there!! What am I doing wrong?? I just got my bedside lamp and main reason I buy is for wake up feature but I try all in yeelight app and wake up feature not there!!

What I doing wrong please. Thanks.

Screenshot_20181214-185856_Yeelight|281x500

You can add a schedule with scene “Sunrise”.

I am not happy with this. Why do I not have wake up light button like screenshot above by lionmask. Wake up feature slowly gradual increases brightness overtime to mimic sunrise. Adding a schedule as you suggested only makes one brightness. I want the same option as lionmask has. How do I get this.

Actually if you set a scene with schedule, the schedule will turn on with a scene, it can be gradual increase brightness if you choose sunrise, this is a more power feature please have a try.

Hello,

I have exactly the same problem with YeeLight installed last night, with my new lamp, I have no waking function while it was the reason for my purchase. How is it that from one person to another the function is not present? Is it a problem connecting to the European server?

Your device is the 2nd generation and it’s WiFi based. You need to setup a schedule and select the lights from Recommended scene (Sunrise is there).

I was annoyed too. But I followed what the yeelight staff said and made a schedule with sunrise as set scene. It works and I can adjust the timings accordingly. Not sure why they don’t make it a dedicated button. Anyway, in the end it works with schedule, enjoy

With this mechanism, you can make sunrise, sunset, or anything you what.

Ok, this tips work fine, but the 1% don’t work and progressive ignition start at 50%

1 Like

If I set the scene to sunrise in a schedule, the brightness increase is not gradual, it turns on and stays the same brightness. What I want is the brightness starting at 1% and progressing to 100% over time, or even better, with the light changing from reddish to white as the brightness increases.

How can I do that?