Offline issue

Yeelight Color Bulb, from Italy.
They were offline from MiHome/Yeelight, I unpaired them and I’m unable to pair again them

I’ve the same problem. I try unpair and re-pair the bulb, but nothing. Now i’ve to change the serve from europe to beijing and the bulb work. So there is certainly some problem with european server

My lights ore offline and with breathing effect, and they keep turnin on for no reason. I turn it iff on the switch but they turn on after few moments… This is so bad…

Connecting to China Server seams to solve the problem, but please solve the problem with European server and lets us know.

1.Yeelight color 2, i don’t know what firmware on the bulb.
2.Germany
3. Yes
4. I can’t with Google home (but the yeelight color 1 still working properly)
5. I removed from account for factory reset, and reconnect, and I can’t connect to the light anymore.
6. Yes the device is connected to the wifi.
7. I don’t know.
8. Sagemcom F@st 5655v2 AC
9. No.
My two Yeelight 1 is still working properly.

1 Like

Hope this can be fixed soon

This issue just started for me with two of the 3 light strips and my Crystal Pendant. I think those 3 devices just got updated. All worked yesterday and dead in every aspect aside from manually turning them on. I have 3 other Yeelights still working fine. Can you validate me on Wechat?

  1. Yeelight Smart LED Bulb Color & Yeelight Smart LED Light Strip
  2. America Servers
  3. Yes it is offline in the Yeelight App
  4. My Google home is unable to control the device(s)
  5. Both devices show offline and the “Turn All on/Off” method does not work
  6. The devices say they are connected to my router
  7. The device never came back online
  8. The router is made my Arris
  9. I have not tried to set up hotspots with other mobile phones.
    Besides this, i have reset my two devices multiple times and nothing works. I deleted my devices off of the app and i am unable to get them back on. When i go to connect them, i am able to see their MAC addresses and attempt to connect but it just leads to the app saying connection timed out. Well, looks like we livin’ in darkness for a bit.

Any news about the European server?

@dingyichen thank you for let us in dark…

This morning i tried to swapp all my devices again to European Server and it seams everything is working fine again.

@dingyichen the app shoud have the option to give a reset command to a devices, i think that the solution of turning off and on 6 times will kill the device one day…

Just had the issue yesterday, just few days after buying them, both lightstrip plus appear offline, on the european server, tried resetting one but wouldnt seem to connect back, connection time out

Hi all, please have a try, the issue has fixed.

1 Like

It’s working now thank you!

seems that it’s working for me for now.thank you for fixing it.if i have any problems i’ll contact

Thanks now they works with Yeelight App and European server but not yet with Alexa

I can confirm today everything is working again in European servers

I couldn’t connect all day yesterday on American or European servers, but it worked flawlessly on American just now.

Thanks for getting the issue sorted out, whatever it was!

Hello,

I have 2 identical Yeelight bulbs.
One remained in version 1.4.2_0026, and no problem. The second has been updated (2.0.6_0065), and the offline status appears very regularly …

1、Yeelight color 2 - Firmware v 2.0.6_0065
2、EU
3、Yes, offline in Yeelight and Mihome.
4、No possible to control with Google Home
5、Does not work
6、Yes, still connected
7、After electrical restart, device come back online.
8、OpenWRT router
9、No but before the bulb update (1.4.2_0026 --> 2.0.6_0065), all was OK with this same network.

Can you help me please ?

I have just tried to re-synce all bulbs. It still does not work for Singapore server. After hours of turning off via lan/voice command, some of them cannot be turned on remotely. Do I need to change the server to Mainland Chinese?

Hi Andy,

Same here. I had 6 Yeelight Color S1 bulbs. 2 under 1 switch and the other 4 under the other one switch.

The 2 with one switch works ok but the 4 with 1 switch have a problem. I had connected 3 of the 4 but when I connected the fourth, the first 3 went offline. Here below are my info:

  1. Yeelight Color S1 bulbs/ dont know the detail of the firmware;
  2. Asia on Yeelight and Thailand on Mi Home. The yeelight bulbs were not on Mi Home;
  3. The Thai version of Mi Home does not have S1 bulbs;
  4. Cannot;
  5. No, doesnt work;
  6. Yes but appeared offline;
  7. No;
  8. TP Link Deco M9 Plus;
  9. Not yet