Yeelight will not reset

Hi.
How can I get this APP? I think it’s not available anymore, at least nothing downloads by the link.
Thx.

Modified the download link, have a try.

http://android-dev.yeelight.com/factory.apk

I have the same problem. When I tap “manual fix”, then IP address appears and nothing else happens. Do you have any solution?

Hi,

I have 5 Yeelight color bulbs. After some time powered off (after I moved to a new apartment, it stayed unplugged for some time) all of them seem to have switched to factory mode. I downloaded the .apk shared here (using the newer link) and configured the hotspot as required. Unfortunately, it seems the bulbs are unable to connect to the hotspot and the button in the app has no effect. My bulbs are useless right now, I would appreciate some help from the Staff team.

Maybe the app needs an update?

Hello.
I also have a problem with the YLDP15YL lamp. The lamp worked well for a while, but then switched to some kind of mode and began to flicker. Video of the work on the link.
https://youtu.be/0FLn9THozf0?feature=shared
I tried to create a miio_default access point with the specified password, but the lamp does not connect to this point and I do not see it on the network.
Tell me, what else can I do?

Hey guys i have a couple of yeelight colour bulbs and one of them lost connection to the app, when switch it on it start to blinking in colour mode instead of showing a colour or light i tried to reset the bulb with the switch on/off thing but nothing helps the factory apk doesn’t help too, i can’t even connect the bulb to a network just blinking its so annoying the 3 others work perfectly pls pls help