Yeelight will not reset

Hi, yes I did connect, and then disconnected.

Hi, I got the same error with a RGBW bulb. Can I use the same hotspot name to try to recover it?

If RGB bulb is in factory mode, you will see red/green/blue blink in turn when power on.

Where can I get the tool to try that out? - Thanks

It is exactly what is happening.


Pls try with the following link to download the application to fix. (Android platform app)

The app will enable a hotspot named with “miio_default”, if it failed, pls setup manually.

Hotspot configuration:
SSID: miio_default
Password: 0x82562647
Security: WPA2_PSK

Just a little update. This sorted mine right out! Thanks for your help! Appreciated! :smiley:

I can not seem to get this to work. I have two and one connected right away the other well i tried the reset and it will not flash. I tried the default wifi thing and still i cant find the bulb on wifi. i tried calling the customer support number and i guess because of my provider im not allowed. Please help

Are you creating a personal hotspot on your phone?

I tried to on my iPhone but couldn’t make it. :frowning:

Sorry, I did it on a android with the above app that the above staff posted and it worked first time. - See if you can borrow a android phone from somewhere. I know it’s annoying I was in the same boat as you. Got one working but the second refused until I used the app. Good luck.


I have one which refuses to be reset.
I have done the reset but it on white, after blink red/green/blue in turn and then white again and blink red/green/blue and white again and it continues
on a loop.

Even I setup a hotspot, named it “miio_default” and the password to “0x82562647” but the bulb not connect.

Could you help me please???..

Thanks in advance.

What voltage do you use, does it match with the bulb?

Hi I am having a similar problem but with a colour bulb…i am unable to get it working…Requesting your help

Which device do you have? Could you describe the issue more detail,. Thanks.

Hi… I have the first generation Yeelight RGB colour bulb (YLDP02YL). It was working before but now i am unable to reset the bulb and it is not being added to the app as well.
On switching on and off it blinks red light for a fraction of second and does nothing after that.
Requesting you to let me know how can i fix this and get it to work


How about post a video to show the issue? Seems a hardware issue, but I’m not sure.

And could you see a hotspots with name like “yeelink-light-color***” in your wifi settings?

Hello, I have the same problem. Before the bulb worked well, now I can not connect it, I stopped using it for a while because I did not have a phone. By wanting to reconnect it I can not make it work, it just flashes white. I uploaded a video to YouTube trying to show the problem.https: // I downloaded the Fix application and it did not work either. I opened the hotspot manually and it seems that it does not detect it. Any suggestions?

Hi I have a colour bulb, a have not able to connect based the above solution.i have created a hotspot, manually when I press fix the app nothing happens.can you help.

I have connected the bulb through hotspot miio_default ,I can see the yeelight connected ,mine is first generation.what do I next, if I launch Yeelight app it is asking for network connectivity,.what do I do now please