Unable to update from 1.4.2_0075

I have been unable to update from my current firmware 1.4.2_0075 to newer versions, making homekit unavailable in my lamps, I would like to upgrade to the latest version, what do I need to do?