Can't connect anymore to the bulb

Hello, I have the the yeelight yldp02yl smart bulb since october 2019 and all of a sudden last night i can’t connect to it anymore. It was connected and on, I just wanted to change the intensity of the light on my phone as usual and this is when I noticed that I couldn’t as the bulb wasn’t connected anymore and I had to add the device again, until then I was like ok, so let’s add it again, it’s gonna be easy but unfortunately…
Ive been on it for an entire day and I haven’t resolved the problem, it’s driving me crazy ! I have tried everything, logged out, sign in again, use china, europe, us servers etc. Changed dns, assigned static ip to the bulb, allowed all possible permissions to the app, nothing. I’m well using 2.4ghz wifi and not 5ghz.
I absolutely don’t know what could have go wrong, router update maybe(its a livebox and my ips is Orange), I dont know as there is no way to find a history and to know if it has been updated or not. Maybe a firmware update to the bulb but i don’t think so, don’t think this is automatic, maybe the last update to the yeelight app who knows.
At this point, I would just purchase an other one but as those bublbs are shipped from china and with the whole Coronavirus situation :frowning:
Any solutions for this problem ?

1 Like

I’m gonna bump yours because it seems like I’m experiencing practically the same issues, glad I can rule out some other methods I hadn’t tried yet.

https://forum.yeelight.com/t/topic/16799/2