Alexa & German server timeout

I have the same issue. On my alexa app I see the are unresponsive and cant control them. It has worked with some delay for some days and today it shows this message, and my echo says the same.

Same problem!

Same here… I’m in Dubai and using SG server. Was working 4 hours ago and now, nothing. Tried everything, even removing and adding them again. It adds it again but then, shows it as unresponsive.

After adding and re-adding, all my routines are goners now… Have to redo them again, once the bulbs starts working again that is.

My Yeelight strip lights via Mi Home app works fine though!


Same here. I use the German server and tonight the yeelights stopped working and Alexa says the devices are unresponsive.

MI ID: 1838111716

Same problem here! Yeelight App works great, but Alexa Skill is not usable at the moment.
Yeelight, please fix as soon as possible -> 13 lamps and none is controllable via voice! In addition, the 650 colour ring can no longer be controlled with Alexa.I am really a big fan of you who invested a lot of money in Xiaomi/Yeelight products, but slowly the mistakes are annoying!

As of now everything seems to work again…

We are working on the issue.

Seems to work again but far from perfect.
It is working but quite slow and still have to wait a bit before the light switches on/off.

Any problems today with Alexa ?

I have the same problem, every night around 23:00 the bulbs stop working with Alexa.

I have the same problem here in Brazil. =(

It’s really disturbing that you can’t turn off the lights via alexa just in the evening.

Dear Yeelight team, Do you really try almost anything to lose us as customers? Alexa connection is not working properly, firmware updates deleting good functions (Meteorit and moon mode)…

we are working on alexa latency issue now.

switch them all to the Mi Home app and everything will work again.

You’ve posted this in nearly every thread. You do realise it is a work around and not a solution.

People have spent a great deal of time configuring customised scenes etc in the app which will all be lost.

I don’t expect an app made to work with a product to stop working in the advertised way. The time it is taking yeelight to fix the problem is appaling and they should be embarrassed. This is only made worse by incredibly poor communication with the customers and no clear explanation as to what the problem actually is or how long it will take to fix.

As I understood it from the message from Yeelight staff it can’t and won’t be fixed, so it’s best just to move on.

The message said third party functionality (Alexa, Google Home) has been disabled by Yeelight for many products but that the Mi Home app will still work fine, which it does.

I haven’t seen an official announcement that this is the case.

Twice on this thread alone Yeelight staff has said they are working on the issue. Acknowledging it as an issue rather than suggesting the app is no longer supporting this functionality.

Again, the worst part of this is a lack of any clear information from Yeelight.

On Sunday, the lights didn’t work all day with Alexa.
The rest of days stop working at 22:00.

Hi all, we have made some improvement on server side, please re-discover devices and try again. Sorry for the inconvenience.

I haven’t had any issues the last couple of days. Back to responding quickly. Thanks