Problems with Crystal Pendant Light and firmware 2.0.6_0042

Does anyone have delays (sometimes up to 30 seconds) when controls this lamp from the Yeelight app or Google Home? I use German server. All other Yeelight lamps work fine. Problem is only with Meteorite. Thanks!

Hi,

thanks for the quick reply.
The pendant light is above our dinner table, which is part of an open kitchen/ living room.
As winter approaches it gets dark pretty early/ sun rises late here and for dinner/ breakfast we used the Moon Mode to get just the right brightness.
Suggestions: Instead of adding Moon Mode again could you maybe just enable the main light to get further dimmed (reduced minimum brightness, similar to previous Moon Mode)? That would solve the issue for me.

Thanks a lot!

1 Like

Hi,

have not experienced this recently and am also using German server.

I use Chinese Mainland server and sometimes can get 5-10 seconds but not more. I use Google Home and IFTTT to enable scenes using voice commands. I don’t know if it’s possible to use scenes without IFTTT via Google Assistant.

After update mine won’t come back online. Please also downgrade my firmware

Everybody loves moon mode

3 Likes

Or instead of Moon Mode just a way to dimm the main light much more (like I wrote above).
Would actually prefer a way to just dimm the light to a much lower setting instead of switching between two modes (Sun vs. Moon).

But overall I totally agree, we need a way to get the reduced light intensity back that Moon Mode offered

1 Like

I had the same problem. When I started installing this update the Yeelight app showed only 0% progress and after about 4-5 minutes my lamp was offline. I reseted this lamp and added it again to the Yeelight app. And now app shows that i have the last version. But I’m not sure that it installed correctly.I’d like to reinstall the firmware

Hi, tried re-adding the light by resetting and it doesn’t find the light now. Tried rescanning several times

Hello? I’ve power cycled and I still I am unable to add the light in the app. I need tech-support now

Hi, I have tried different commands, but I have not been able to command the ambient light with Alexa. What are the available commands ?

I have also tried to create a customization, but I can only modify temperature and brightness, when I try to change the color it tells me that it is not applicable to the pendant light.

Thanks
Andrea

Hi
Have you reset your light by powering on and off for 5 times? The light breathes means you’ve finished resetting.

Hi
could the ambient light make the same effect to you? As it’s at low brightness and also have the color similar to the night mode’s.

Hi
You can command the color temperature, brightness and scenes of the principal light with Alexa. Currently do not support to command the ambient light with Alexa.
For the second question, --Yes, for now i’ll try to set up some scenes with different colors of the ambient light for you to use. Hope it can help. And we’ll track the customization for color of the ambient light to ensure it will be able to use soon in the future.

Yes, I’ve made the light breathe and see the WiFi for the light in my WiFi list. However, it never finds the light when I attempt to add it as a new device.


Hi
have you tried to find the light from the device list as above pic?

Hello,

I am also from Germany and very disappointed about loosing Moon/Dark mode since the update :frowning:

I spend hours yesterday trying to find out why I can not regulate to low brightness… And found this discussion here.

Can I downgrade my lamp please, I can not use it anymore for movie time, it’s to bright!??

My ID 1601985105

Need downgrade to same features as it was, perfekt for me.

2 Likes

I still think that we need the moon mode. I’ll like the option to get more scenes that changes both lights at the same time, but moon mode was great

1 Like

I had to delete/reinstall the app along with reboot my phone to get it to work. I now have it readded but want Moon mode back. If it’s not going to be added back please downgrade my f/w. Thx

1 Like

Dears, thank for this fantastic lamp (meteorite).
As others said, the last firmware update (German server) removed an highly appreciated function: the moon mode for the principal light, which we really loved to let the children fall asleep.
Another problem is that I cannot save (customize) scenes setting both principal and ambilight.
PLEASE do something or explain us how to roll back to previous firmware version.
My account nr is 1593626385.

PLEASE…

1 Like