Cannot turn off Auto Schedule

Hello,

I’m having a problem with my yeelight. Several months ago, i set up my yeelight to turn on everyday at 8am. Everything was fine until I did not want that anymore.
I went to the app and removed my schedule but the next day it turned on again at 8am. I tried to reset the lamp and add it again, change servers, reinstall the app, and still, everyday at 8am it turns on.

How can I effectively remove the auto schedule?

My account number is 1776584601 and I am on the German server, if it helps.

Thank you,
Grifo

We will take a look at the issue.

Hi! Thank you, any updates?

It still turns on everyday. Can anyone help?

Could you have a check how long of up time of your device? You can check it from DeviceInfo page in Yeelight application.

And which type of device do you have? What’s your timezone?

Uptime: 6h39m
Type of device: Yeelight Color Bulb
Timezone: GMT+1

Did the bulb also turn on today at 8 am?

And does your bulb still in Germany server? what’s the device name?

Yes, it turned on today at 8am!
Yes, it’s in the German server and it’s name is unchanged, so Yeelight Color Bulb

Hello,
Any updates? I would hate to toss the bulb in the garage. I can’t really use it in the bedroom like this

Hello,

We found some clues that there’s a command applied at 8am everyday, but it is not from Schedule. Do you have some other settings that you may forgot, such as routine from Alexa.

Thanks,
Andy

Hi,

I don’t think so. Alexa does not work in my country and i unlinked my google account just in case but it still turns on at 8am.

Thank you,

Have you ever setup any scenes from Mihome ?

Yes, i think i did in the past. But i installed the app again, i logged in and found no devices or routines/scenes set up.

The lamp still turns on everyday :confused:

Please have a check scenes in Mihome, seems there’s some of them relate to the device.

I can’t find any :confused: