Firmware 1.4.2_0075 found many problem

Same problem. Also only red blue and green colors are vivid, others are just white with a little bit of color. My presets are useless now.

Please downgrade my yeelight if possible.
My MI Accound ID: 1752706322

Thanks

Same problem, colors are washed out. If you can please downgrade for me and my GF account.

Id // 6213905711
Id2 // 6213906151

Was having the same problem. Couldn’t access the light via the app after upgraded firmware (kept saying it’s offline).

What I did was , I went to yeelight app again, add the SAME lights again (yes the exact same ligthts u already see in the app )

After I did this it works for me. Now I can control it using either the yeelight app or the Google home app. Sharing this hoping it works for you guys as well.

1 Like

Please let me downgrade the firmware as well. ID: 1765634642

can you also downgrade mine? 6219468938

Thank you

did anyone get a downgrade?

There is a new update to fix the issue these days.

I can confirm that this has been fixed in the new firmware 1.4.2_0076

I think the new firmware is rolling out. I was able to update using the China server. I think the Singapore server should have the update in the next few hours (or days?)

For those who cant wait, you may want to switch to China server to have your bulbs updated now.

Hi guys I have the 1.4.2_0075 version too. Seems that I have the same problems, I tried to switch to China server and reset my bulb and nothing, my bulb still having the 1.4.2.0075 version. Please could yo send me an update o downgrade to reset my bulb to stable version?¿

Mi ID: 1698912769.

Thanks.

I’m still on 1.4.2_0038 and don’t see any update.

My id is: 1578905808

Can you please enable the update for me?

Any luck with 1.4.2_0024? No updates available

Updated to 1.4.2_0076 (Singapore Server) but still many problems, Please downgrade my bulb to stock version.

MI ID : 1832393528

What’s the problem for detail with 76?

Light is on and off by itself, when at ON state.

Colour changing on itself. Blue bcome white, red bcome pink, etc. Already try resetting, and the light only normal for 30 minutes, then it bcome abnormal again.

Hi @dingyichen

I’m still on 1.4.2_0038 and don’t see any update on Singapore server. Can you please enable the update (1.4.2_0076) for me? Thanks!

NOTE: No need to respond, new thread is opened.

Now the 1.4.2_0076 firmware is working stable, and correctly?