Can't activate Yeelight Color Bulb scene with Google Home

#1

Hi

I´m using a Yeelight YLDP06YL with firmware 1.4.2_0035 (updated) with Yeelight app (latest version) and I created a scene in my Yeelight app that works fine in app.

My Yeelight app is working ok. I can do anything.

I’m living in Brazil and I’m using the US Server and my ID is 6172158365

In my Gooogle Home app (latest version) I can see my bulb with all scenes assigned to the same room.

I can turn on, turn off, change brightness, change color normaly using my Google home,
but I can not activate any scene.

When I say or type Activate “SCENE NAME”, the Goggle Home or Google Assistant say “You got it, activating the SCENE NAME” and nothing changes in my bulb, the bulb stay in the current state.

But in the Yeelight app all the scenes are working perfectly.

I´m already say “sync devices” many and many times and the Google Home respond “ok, synching Yeelight devices” , but the problem persists.

I’m already tried remove my device, add again many times and create new scenes with different names but the problem persists.

Can you help me please ?

Thanks so much for your attention

1 Like

#2

Same here man… This sucks. I have looked for an answer and everything I tried haven’t solve the problem :confused:

0 Likes