Lan mode not working on v1 bulb

#1

Hello, in early January this year I posted about an issue I was having after I update my v1 colour bulb to 1.4.2_0071 which caused Lan mode to stop working. I could control it like normal in the app but not through lan which had worked for over a year before the update. Then it just started working again for roughly a month and then it stopped working again. Lan mode is now rarely working with it which is a real problem for me since that is the main way I control it, it is basically bricked for me. I also have a mija desktop lamp and lan mode is working perfectly on it. I am happy to post logs if needed.

0 Likes

#2

Lot of people are complaining about this issue. We don’t know wether Yeelight is considering to work on a fix or not as they don’t answer.

0 Likes

#3

Hi, please describe more about the behavior of the bulb when it’s not working. What kind of client are you using to control the bulb? Is it unreachable from LAN, or does it refuse connections or silently ignore any instruction? Does a reboot bring the LAN control back working, for how long a while if yes?

0 Likes

#4

Hi, I use quite a few ways of controlling it, I mainly use the controller for mac found on this page https://www.yeelight.com/en_US/developer but I also use one I found at the windows store and a homebuilt esp8266 light switch. All of these have worked great for over a year and still work great when lan mode works. The mac and windows app I mentioned only shows the lights that it finds and when lan mode stops working the light isn’t in the list. When lan mode stops working I am not able to control it from anywhere. I have tried to do a ping in windows to it and when lan isn’t working I get no response which I do if it does work. Rebooting the bulb fixes it for roughly 30 minutes and simply toggling the lan mode off/on in the app makes it work for about 10 seconds.

0 Likes

#5

Have you found what could be causing it?

0 Likes