Bedside Lamp Bluetooth WiFi connection issues

I have tried and followed all the steps, I am using a Motorola MG7550 router (2.4ghz) option and iphone 7, via the app it will connect for Bluetooth, it asks me to enter in password and then searches until it times out. I have followed all the steps but won’t connect here in the US.

Like the lamp but if I can not connect its useless to me and will be returned.

Can I get some support on this issue please?, I even tried changing the DNS to 8.8.8.8 on a 2.4ghz wifi and restarting the process and nothing, it does not want to connect and timesout.

Try chinese server. where did you buy the lamp? maybe it doesn’t work with US server.

Thanks, how do I try a Chinese server when I’m using a US ISP?

??? What does your ISP have to do with that? Just select Chinese server from the MiHome app… I am using European ISP and I am connecting to US webs etc, right now this server that we’re writing on is probably in china… :slight_smile:

Connected to the Chinese server and still timing out /

the support here is as useless as the Lamp, 20+ days later not one official support