[SOLVED] Ceiling don't pair with yeelight or mi home app


#1

Hello, i write from Italy and today I received the yeelight ceiling light.

When I turn on the device, the device is power on correctly but it is ut not controllable.

I tried paired the remote control with manual procedure “simultaneously press the “OFF” and “M” buttons on the
remote control and release immediately. The indicator light on the remote control will blink to indicate that it is
connecting. Wait until the indicator light blinks periodically, indicating that the connection is successful” and work fine.

With yeelight app don’t find the device (I have another yeelight device and it works correctly)
Smartphone see yeelight wifi network but device does not appear.

I use galaxy s7 and app version 2.3.20 and i try other two server china and singapore.

I’ve already tried resetting the device and I do not know what else to do, the device is uncontrollable.

Thanks a lot


#2

Have you disable some permissions of Yeelight? Since you can see yeelight wifi network, it means wifi module works fine. So could you uninstall the app, install it again, allow permissions the app requires and connect again.


#3

I use ipad ios app and work correctly. Thanks a lot for reply