Routines in Alexa

Hi there,

Is anyone else using routines in Alexa with the Yeelight bulbs. At first it was working perfectly but now when I try to add a device to the routine instead of getting the On/Off option page that looks like this

https://c.slashgear.com/wp-content/uploads/2017/10/IMG_2950.jpg

The page is blank :frowning:

Does anyone have any idea what the problem might be? It can be worked around using scenes to do what you want instead and this is actually a whole lot more flexible but these blank pages are still a bit of a nuisance.

1 Like

Hi Shrimply, I just had exactly the same blank page in the routines section of the Alexa app! Weird thing is though, up to today it worked fine! Before today there were the same controls as in your first picture. I’ve tried to reset Alexa, my Mi Desk Lamp, rediscovering everything, but unfortunately it stays at a blank page…

And indeed is does work when you make an ‘off’ scene, but yeah I don’t know why this suddenly doesn’t work anymore.

Still not fixed. And still no comment from the Yeelight Staff. Seems to be a common pattern.

1 Like

I notice this is now seems to be fixed :thumbsup: Not sure if I’ve missed an update on it but it’s certainly great to see.

1 Like

Yes indeed it is fixed!!! Yay! Thanks Yeelight! Thanks for noticing @Shrimply!