Remote Control dont connect to Yeelight Ceiling Light


We didn’t see this issue before. you may ask for a new remote controller from your reseller.


I have the same problem with my lamp

Gonna try the binding within 1 min Off+M havent tryed that



i think i know what s is your issue. In order to pairing the remote control, you have to :slight_smile:

1/First turn off the Ceiling Light through your Yeelight App on phone mobile (you should see Off)

2/ Then you can push M + Off button of the remote controll simultaneously

3/ It will blink and right after a few second the pairing would be ok


About the same problem here. It was ok after installation for several months, but after we changed the wi-fi router i can not bind remote with the Ceiling Light. Current firmware: 1.5.5_0180. Tried everything (@Kelesi’s option and restored to the factory settings and re-connected to the network). Any advise? How to make it work back?


Please check whether the lights connected to the router successfully. If yes, please let us know your xiaomi ID, we need to check the log.


Yes, connected to the router successfully - reset several times. MI ID 1734939059


So - no news? I have exactly the same problem. It worked out of the box, then we haven’t used the light for a couple of months and the remote is no longer paired. Tried all that was suggested in this thread - nothing helped. What do I do to fix it? Latest firmware versions in everything.


Ok I had the same issue. Here is the solution.

Switch the light off from the power.

Press the off + m once.(no need to keep it pressed) This will put the remote in pairing mode. (Indicator light flashing)

Now switch the power on

Yeelight will pulse

Remote is now paired


I can not connect the remote Xiaomi Yeelight Smart
to light strip led strip


That remote is only for Yeelight Ceiling Lamps.


Hello, a few days ago the remote control (Xiaomi PHILIPS Zhirui Transmitter for LED Ceiling Lamp) hung up and I can not reconnect it with the lamp (Xiaomi Mijia PHILIPS Zhirui LED Ceiling Lamp). What can cause the problem? I started the connection process but the whole procedure ends and the remote does not connect to the lamp. I also replaced the battery in the remote but it did not help.I reset the lamp a few times and it did not help either.
My account ID: 1702402788.
@weiwei @coasterli @dingyichen


It’s Philips, not Yeelight :sweat_smile:


So where to look for help?


After trying all the suggested solution in the thread. Still cannot get the remote control paired with my yeelight ceiling lamp. Anyone can help?