Red component dead?


#1

Hello, I have a problem with my Yeelight RGBW bulb. A few months ago, the bulb started turning off randomly, but it was just a temporary issue, so I ignored it. It then became more frequent. At the beginning I thought it was a software update problem, but then I realized it was related to the red componet of the LED light which sometimes just stops working. Now it’s still an intermittent problem, but 90% of the time the light just doesn’t work if set on red or even warm white. And when I set it on magenta, for example, the red component is clearly missing (it’s just blue).

Here’s the link to a video that shows the problem:
https://drive.google.com/open?id=1HCAT55iGOrE_OKqNyvQGaOTnUmuJ22mG


#2

Please contact your retailer for a replacement or refund.


#3

My bulb just did this too, bought it for less than a year and all this happened.

My 1st bulb has that Red problem on it, but sometimes it work again when it get cooled off, but my 2nd one has just started acting up (it randomly turn on and off) and it turns out the White LED in it died and now it can only turn on with the color mode ONLY and its very VERY dim… & thats the only bulb that I currently have, anything else is a desk lamp and a light strip and it all worked fine for over a year i guess.

this is such a defective product that I wont be buying it again.


#4

I bought the bulb just over a year ago, so I guess it’s not covered by the warranty. Tbh the problem started before the end of the year, but it took me some time to understand it.


#5

@Mikecaesario @Luca91
Please contact your retailer for a replacement or refund.