Offline issue


#21

I have tried with my bulb on the guest network and it still disconnects.


#22

When did this start to happen to your bulb?

If it goes offline quickly, how did you connect it in the very beginning?


#23

@xframe Please share more informations.


#24

I started from the day I got the bulb.
It goes offline after 10 or 15 minutes so you have plenty of time to connect to it.
You can set it up, but after 15 minutes you can not control it.


#25

I saw the picture you have attached. I noticed that the bulb was placed in a metal lampshade. Any chance try with another place?


#26

I have tried without lampshade, even in other houses, with different routers, with wi-fi hotspots, it still disconnects after about 15 minutes. I am sure the bulb is faulty.


#27

Another one with issues…, My 3 bed lights v1 stopped working.

In yeelight app, all three offline, I deleted all of them and now I can’t find them (Bluetooth)

In mi home app they are shown, but when I click on one, the screen where it tries to connect, is showed but it stops in the first step, in creating Bluetooth connection.

I can see 3 devices in my Bluetooth page, with the same name: XMCTD_

But… It won’t connect.

I tried to delete all data in yeelight app, and tried to connect to all three servers, but… No luck.

I’m pretty sure the Bluetooth connection is the problem, but…

I made a reset of 1 lamp, just to try to connect again but without luck.

Any idea?
Thanks!


#28

Please double check if you grant Location Permission to Yeelight app.

If you don’t know how to deal with it, you can reinstall Yeelight app and accept Location Permission Request when you try to scan bedside lamp for the first time.

Let me know!


#29

I had active all the permission.

No luck :frowning:

Remember the fact it was working since first day, the last update of mi home/firmware … I don’t know…, Was the problem.


#30

Could you find access point named like “XMCTD_” in your phone’s bluetooth list?


#31

Yes, all three lamps I have. I can see in Bt them.

But I can’t connect directly to them


#32

Go to Settings>Apps, select Yeelight, and Clear Cache/Clear Data, then Force Stop. Now try again, make sure grant permissions yeelight request.


#33

I did it twice, no luck.

The problem I think… Is that I can’t connect or make a connection via Bluetooth.

Neither directly or in any app (mihome/yeelight)

Later I will try to connect with the laptop


#34

Hi!

I have a Bedside lamp 2. It worked nice with the Mihome App. Then I installed today the Yeelight App and it worked nice for a while and after then it stopped working. It says allways Device offline.
I reseted the lamp and added it again. In both Apps it is found and installed, but after a few seconds it goes offline!

  1. Badside lamp 2 (Wifi and bluetooth)
  2. I tried US and Singapore server
  3. yes. Offline in both
  4. No Alexa
  5. “Turn All on/Off” does not work/help
  6. yeelink-light-bslamp1-mibt75394877 shown in router
  7. yes, it is coming back after two minutes unplugged, but is then again offline after a few seconds
  8. Fritz!Box 7490
  9. no

Mi ID: 1705162236

Please help!
Regards
Egmont


#35

Hi,
I solved my problem!

A full wipe of the phone did the trick.

I just installed yeelight app, and everything is working fine…

I will install my home now, and… If there is no problem… Solved.

Thanks!


#36

We will take a look at the issue next week, thanks for sharing.


#37

It seems the lamp disconnect with your router very often, do you have other router and have a try?


#38

I tested it whith two routers. Same. It disconnects immediate after recognition.
It disconnects often, because I tried very often.
Do you want to debug at me?


#39

I will have a check with the connection log from the cloud.


#40

Any recommendations on what I should do? I can’t update the firmware through the app either because the light strip always shows up as offline.