Not showing in IFTTT (fixed)



I have worked out how to make it work. For anyone who has the same problem, just remove the service and re install on ifttt. Sadly for me it means I lose over 40 apps with ifttt in it :slight_smile:

what do you mean remove the service?

1 Like

(this is for the mobile app if you are using a pc instructions may be different)

  1. go into ifttt
  2. click my applets
  3. click services on the top right
  4. click yeelight
  5. click settings on top right
  6. click disconnect yeelight
  7. go to setup a new applet and when asked sign in to ifttt again.

Hope this helped, if you have any more problems just ask!

Thanks. Unfortunately, it did not help for me. I still only see “yeelight bulb” in the “which lights?” pulldown menu.

How many bulbs have you got?

If more than that one, try resetting the bulb and redo the last instructions. Also if possible try connecting the bulb to a different network. Hopefully one of these will work for you.

Any problem just ask!