New bulb stopped working after firmware upgrade and reset


#1

Bought in mainland China Bulb connected fine (220v) and worked fine with Mi Home on my iPhone. Tried to set it up with the Yeelight app instead, reset went fine but wouldn’t connect so I did another reset to try again and after this reset it just won’t turn on at all. Tried two different lamps. The other bulb I got works fine via Mi Home. Is there anything I can do? Thanks!


#2

You didn’t have to do reset in order to connect it to Yeelight! You can have it in both apps just fine…


#3

:cry: the app’s robo-translate said “reset if this isn’t the first installation” …


#4

no help?


#5

Best is to start from the scratch - delete cache and data in MiHome and Yeelight app, turn off all bulbs, your router, and run discovery again. No need to reset the bulb.


#6

hmm … in my post i meant that the bulb will not power on at all when i turn the physical switch on. it may just be dead (though it worked just fine for the first 20 minutes before the reset i mentioned). the other bulb works fine. i thought maybe it went into “factory mode” and there may be a way to salvage it? i very much doubt i can get either a replacement or a refund since i bought it in beijing and i live in moscow, so i’m ready to write it off. just wondering if there was a way …


#7

Aha… it would be strange and little probable it died immediately after reset… when you reset, does it blink??


#8

nope, nothing happens …


#9

Please contact your retailer for a replacement or refund.