Need help really really need help (lightstrip connection issue.)


#1

hi,
I bought the Yeelight strip about a week ago and have had numerous issues with the connection of it with the router from day 1

Points that i have noticed and added:

1: The strip shows Wifi as “yeelight_strip…” on any platform. (Android and IOS)
2: The light is detected in the Mi home app and also the Yeelight app. (on both Android and IOS)
3: I have reset about a total of 20+ times in order to connect but to no avail, have tried on both IOS and Android Hotspot’s(2.4 ghz) also tried a Wifi (2.4 ghz) router also a Wifi extender (2.4 ghz) non of them connect neither in the mi home nor Yeelight app, Yeelight app gets stuck at 25 on IOS and gets time out on Android
4:Mi home app shows bring device near to router no matter trying with router or with with hotspot nothing works
5: in every case that iu have tried the blinking orange/yellow light turns to solid blue and apon restarting blue starts blinking after reseting it goes back to blinking yellow
6:the mac address shows on the routers as connected device every time (router shows yeelight as connected and hotspot also shows yeelight connected)
7: even after router / hotspot detecting as yeelight connect app shows connection timed out or failed

all devices are up to date and also all devices have the most lastest apps of both yeelight and mi home
pls help i have tried all and everything and like this i will recommend to not approach for the yeelight strip ass it gives alot of problems


#2

Any update with the issue?

So there must be something wrong when the lamp try to connect mi cloud.

Which server do you select? You can have a try with other servers.


#3

no progress light still unconnected have selected indian server in mi home and recommended server in yeelight have tried once on all servers


#4

Can you change the DNS? Try setting to 8.8.8.8


#5

I’m facing the same issue, I’ve tried all possible things but connection still times out. Changing DNS to 8.8.8.8 didnt help either. Please help in resolving the issue


#6

Hi, do you mind telling us the MAC address of the strip? Solid blue is to indicate that the strip has internet access. Maybe it gone through the registration to the remote server. We need the MAC address to find out.
Or maybe you could try connecting first to a server at another location, ‘China mainland’ is recommended.