Mijia bedside lamp not appearing in Yeelight or Mi Home app


#1

I have reset the lamp pressing the power button and the scene button simultaneously but the lamp does not appear in the list of available devices. What can i do?
Thanks


#2

Could you see the AP started by the bedside lamp in your wifi list (named like yeelink-light-bslamp***)?


#3

No i can’t


#4

Are you sure the lamp was reseted correctly? You need to hole the two buttons until lamp start flashing.


#5

Yes I did. I now found the lamp in the app but when I try to connect it, it does not succeed. Find attacged screenshots of what happens. What would you suggest me to do?
Sergio


#6

Could you check if the device in your router’s DHCP list after the connection failed?


#7

Hi, no it does not unfortunately. I am very close to the router and I have also tried connecting to another wifi router, but still get the same outcome. Any suggestion? Thanks!


#8

If you didn’t see the device in you DHCP list, it means that the device can’t connect to your router. If the device can’t connect to your router, it can’t be connected to the cloud and bind to your account. So please make sure you have correct password, and could you use another phone to setup a hotspots to have a try?


#9

Hi i tried connecting to another router and i am sure i have the right password as these are the routers i hace at my home. I also tried conmecting the lamp to a mobile hot spot using another mobile phone and, while doing it, i kept the mobile hot spot, tje mobile phone with Yeelight app and the lamp next to each other. However i still get the same message. It looks like as if the lamp cannot connect to any router. Is there a way to test whether thw wifi module in the lamp is working?
Thanks
Sergio


#10

If you can see the AP named “yeelink-light-bslamp***” after reset means wifi module is working.

Have you tried to connect by Mi Home app?

You can not see your lamp in your router’s DHCP list, right? How about using hot spot?
When you use another mobile phone as hot spot, did the bedside lamp connect to your phone successfully?


#11

I cannot see the AP named “yeelink-light-bslamp***” after reset.
I also tried to connect through the Mi Home app, but the situation is even worse, in the sense that, in this case i cannot see the lamp at all in the app. I cannot see the lamp in the DHCP list. I also tried using another mobile as hot spot, but the situation is still the same (i.e. no successful connection)


#12

If no AP named “yeelink-light-bslamp***” after reset, maybe there is some problem with the wifi module. Where did you buy the lamp?


#13

Hi i bought the lamp on Aliexpress, from a seller called Xiaomi Ecostore. Should i have it replaced with a new one from the seller? Thanks, Sergio Tieri