Mi gateway on Singapore server


#469

I am still unsuccessful with the gateway, meanwhile I have moved the lights and the roborock on Singapore too…and I see I have the sensors there too (motion, temperature & humidity), registered by me time ago. I see they work properly…but should they be connected to the gateway in order to work?


#470

I just saw your question about the device list.
I didnt have to check the device list inside mi home since every sensor i had was recognized automatically. I only checked the CHILD devices of gateway and there i found the aqara switches.

I just checked out of curiosity the device list inside Mi Home (manual addition) and i see that for me the list in Singapore server is BIG.

Here are the screenshots (sorry for the space they will take but it will save a lot of questions about the sensors/devices supported)


#471

Well another issue is (beside the custom alarm mp3) that i cannot add my Xiaofang camera (the square ip camera sold as Xiaomi). It is found, i start the setup but in 90% i get a timeout. This is an important part of my smart home environment so i hope i will find a way for this one device.


#472

wow! Thanks. This really helps and gives me a new hope. My device list is really small compared to what you’d shown.
I think I will wait a little. Maybe it’s not my turn yet.
Really appreciate you posting the list. Thank you :blush:


#473

Following what from endriugeek, would the ones of you having been able to connect to the gateway kindly state from which country you are? If endriugeek is right, all of you should be from Greece or Spain. Many thanks!


#474

If you click on the profiles that can use the singapore server you will realize that most likely they are either Greek or Spanish. In my opinion it is active only in some localized countries. In fact, if you disable geolocation from the mobile, the application does not allow you to detect any sensor or gateway


#475

Looks like there will be support for Apple HomeKit soon but no news about Google Home
https://youtu.be/hT2o3lW_QmA


#476

Yes I subscribed to him and I was freaking out when i got the notification, but why only Aqara though, I was hoping Mijia could get a better support too. But this is a very very VERY good news nonetheless for all of us.


#477

Well dont think so.
Me and my wife have the same phone with same settings in the same country and same app rights.
If i connect to mi home through her mobile i dont see the same list, i see a smaller list like the one i had when i was getting a timeout error for the gateway. She is Greek, her phone is in Greek with geolocation on and mi home on her phone has the same issues as you guys. So its something else. Maybe because i did a delete in mi home cache a few days ago? maybe it is the time that i tried to add the gateway? (remember that i had an unsuccessful try just a few minutes before the success), maybe a step that you guys missing or i dont remember? i dont know but it doesnt seem to be a matter of geolocation.


#478

Beside the two bugs (i cannot upload mp3 to gateway for alarm and cannot add my Xiaofang camera) unfortunately the bug that i had so many months with some sensors in Mainland China, continues also in Singapore so its probably a matter of mi home. I am still not getting notifications from some sensors like humidity sensors (when humidity is above XX% send message to the phone). This used to work until 4-5 months ago and then stopped working for some reason. I was really hoping that this would be fixed in Singapore server but most probably is a matter of the app not the server.


#479

exciting development since last week.
however my mi home (android 8.1) still on 5.1.26, check for updates say it’s the “latest” version and no more updates. shall wait till updated to 5.1.29 then try again.

for the curious, i’ve tried 5.1.26 with gateway firmware 1.4.1_154.143 one or two weeks ago and it doesn’t work.


#480

you can find the latest version on apkmirror


#481

OMG! All devices (Aqara, etc) are now showing up on my Mi Home app! It wasnt there this morning
Maybe they go according to Mi Account numbers. I didnt do anything, I just change servers at settings.

I have to start “backing up” my automations …whoohooo…


#482

How do you back them up?


#483

Its just a matter of speech (thats why he has double quotes) he will just note them down (what i didnt do…)


#484

good morning. I can not get it to work on android, on the singapure server, it only works on IOS. Can you put back what step you have done to make it work for you? on android does not find the gateway


#485

Missed that


#486

Just take screen shots


#487

Guys After many try i noticed something

With my mi account it dosent see the control hub

With mi account of my girlfriend… it Works… 0_0


#488

And now because I retry on my account this dosent work anymore in her account too…

I think WE need new account