Mi gateway on Singapore server


#21

So what can you really do with the gateway now? sounds a bit useless as you say…


#22

As someone once said about “war”, what is it good for? Absolutely nothing…

But sooon =)


#23

Ι also tried about 2-3 hours ago…
First of all US Singapore (that was mentioned above) is not working, i get a message that i should connect to US server instead.
Singapore server indeed needs the cache to be cleared in order to show you all the devices and also the languas must remain Default and not English (or most devices disappear.
The gateway was found and i could add it BUT it wasnt actually working. The shortcut was not working and inside the MiHome when i was trying to open the gateway i was getting a message in Chinese (from translation i think it was something like “shorcut not supported for this device”) and… nothing.
I dont know if they are indeed trying to add the devices to singapore server or not but right now its not working properly so i reverted back to mainland China.


#24

https://www.apkmirror.com/apk/xiaomi-inc/mihome/mihome-5-0-3-release/mihome-5-0-3-android-apk-download/#description

5.03 is upppp


#25

And? What this means for the topic?


#26

Singapore server is supported from the version 5.0.X


#27

Ι have 5.0.2 and there is no actual support as i already said. You might see the sensors when you clear the cache (and IF you leave language in default and not “English”) but nothing is actually working.
I think we already said all that in the previous posts.
So no there is no actual “support” for singapore server (unless something has changed in the last 3-4 days)


#28

i know this is yeelight forum… but
i must ask

anyone here suddenly cant view any of the device in the app? mine suddenly isnt showing any device but the automation is still working

i dont know what happen


#29

If you changed your gateway to Singapore then this is what happens, devices vanish. If you are talking for mainland China, i am not experiencing such issue but i am experiencing another issue where automation menu is only working within mi home but not within gateway.
Also whoever tries to connect to Singapore for testing and then revert back to China, he must turn off and then back on all automations because for some reason they are not working after that (i was struggling myselft untl i figure this out)
But as you said, this is yeelight forum so we are offtopic.


#30

i just upgraded to android 8.1 donno if thats effect the app functionality , i didnt change my gateway to another server, just login logout other servers… funny my automation still works thou even without device listed…yeah we deviated much


#31

I have successfully adding the Mi Gateway to Mi Home App
From the app, I can now see the Gateway is Online
However, that’s it. Clicking on the Gate will show unable to initialize

When I get back on iOS (with app version 4.0)
I am also able to see the Gateway that I have added from Android
However, also showing similar error message when clicking on the device


#32

I think that since people in Xiaomi dont answer on our questions, we should have an answer from Yeelight about this because it is something that involves them also (after all we are all trying to connect with the gateway in Singapore because of the yeelight lamps).
Is Xiaomi trying to make their sensors available on Singapore server? Can you please talk with them and give the yeelight product owners some feedback on this? We are really left in the dark here trying to figure out what is happening on our selves.


#33

i can confirm mihome app any version 4.3.15/5.0.3 doesnt work properly on android 8.1.0

to yeelight team your app works flawlessly on android 8.1.0 even the widget is fixed on 3.01 kudos to you guys


#34

Do you know if there is a dedicated forum for MiHome (like this one for Yeelight) ?


#35

Yeah, ,Singapore server is working, but the buttons and Gateway doesnt work!


#36

Then how exactly is “working”?


#37

In fact I expressed myself badly. The Gateway recognizes, which is already a breakthrough and demonstrates that they are working on it, but some things STILL do not work.

Google Home recognizes bulbs and commands work.


#38

Today there was an update in Mi Home app to version 5.0.5. The changelog was in Chinese (like always…) but with a translator i saw that No5 change was about “Support for the European region”.
After the update i went to locale but didnt see anything with “Europe” inside but i did notice a new region in Chinese.
Used translate again and the translation was “Europe”!. Dont ask me why they added the word Europe in Chinese… its Xiaomi so no wonder…

So now there is an option for Europe. I have many sensors and i had a rough time the last time i tried to see if Singapore was working so i wont try this time, if someone can try then please inform us if the gateway and sensors are shown on this region.

And the important question is, does Yeelight knows anything about this new region? are you going to support it and also add amazon, ifttt etc functionality for this server (although i doubt they even read this subject… its not the first time i ask in here with no response at all…)


#39

Can someone from Yeelight FINALLY answer to this?!?!?
Is this topic invisible or something?!?

Again, some days now, Xiaomi has the “Europe Region” in Mi Home, does this mean that there is a new server for Europe finally? is Yeelight going to add its products with full functionality (IFTTT, amazon etc) any time soon on this server?
I asked 7 days ago about the singapore server and Xiaomi-Yeelight, i asked 2 days ago about Europe, Yeelight is answering to every other topic except this one :angry:


#40

Yeelight is not Xiaomi.