Mi gateway on Singapore server


#325

Ok so I just tested the following.

Current Setup
2 bulbs, 3 strips, 5 switches, 2 temperature sensors, 4 smart sockets, 3 windows/doors sensors, the robot cleaner and a security camera and obviously the gateway on the Chinese Server.

Test 1
I reset the gateway (it’s the gateway 2, this one.
I switched over Singapore server.
I imagined I would get a popup to automatically add the gateway. Nothing happened.
I tried to manually add the gateway by selecting Mi Control Hub.
Phone scanned and found nothing.
I connected the phone straight to the Gateway’s wifi. Still not found.
I repeated these steps 5 times with no luck.

THEN
Test 2

I switched back to china server and I got the automatic popup to add the gateway. Apparently the gateway 2 is not supported yet on Singapore? Mhh. Well I tought I could leverage cache so:
I did not add the gateway to the chinese server.
I quickly switched over singapore server.
I could see the gateway and I also got the message to add it.
I tried then it failed.
I tried 5 times and could not get past this step.

I tried with Hong Kong, USA and Europe server as well. I also tried by creating a mi home account.

In 1h my GF will be back and I’ll steal her iPhone to see if it’s device related.


#326

Well they did say April 4th, so it might not yet be fully functional :frowning:


#327

Well it’s 1am of the 5th of April in China… :slight_smile:


#328

I was able to add the gateway to Singapore server using an Apple device. On android oreo, am not able to add or view the added gateway. i have tried for the past 2 days. Seems like an issue on android app. I tested using the android version 5.1.25 and 5.1.16.

BTW yeelight works on both devices :smiley:


#329

After the latest iOS Mi Home app update (it updated today) I moved to Singapore server. I could connect my Mi Home Gateway 2 by the “Mi Control Hub”. I do have an Aqara door sensor and a switch. I could add them by the Mi Door sensor and Mi wireless switch and the app even recognised them as Aqara products. Automation is working fine as well with the Aqara products through the Gateway (I have yeelight bulbs to controll). I do have Amazon Echo Dot and it sees and can controll all the light (except the Gateway’s led ring). So it is starting to work :slight_smile:


#330

I have 2 Aqara switches, so can’t change over until they get added.


#331

Which Aqara switch are you guys referring to? I saw them on the add device list on Singapore server. I did not try to add them… Can’t add?


#332

is the screenshot from SG server? iOS or android? coz i certainly don’t see those aqara in SG server on android.


#333

iOS on Singapore server…


#334

Oh wow this is promising now. But I don’t see these on my iPhone either. How about other aqara sensors like the squarish door sensor and temp sensor?


#335

That sound great because I have a lot of aqara wall switch


#336

The device add list for Aqara on iOS for Singapore server.


#337

Wow… it seems like things are coming together, what a time to be alive hahaha. I’m on android and have the normal gateway with bulbs and aqara smart switches and a lot if other products. Hope that will be working soon as been expecting this for a while. If somebody has android, yeelight bulbs and aqara switches with the normal gateway “old one” not the hub, manages to make it work on Singapore server so it will also work with alexa. Please let us know. Thanks in advance.


#338

Then there is hope for me lol cause almost all my stuff are Aqara’s. Maybe Xiaomi is slowly releasing it and those of us that cant see them yet, will get them soon. Now if somebody can test if the Aqara wall switches (wired ones) can be controlled via Google Home…


#339

i still can’t believe my eyes bcoz… xiaomi sucks at this. been >1year they couldn’t sort out their shit. though it’s not available for android at this moment but the fact that it’s already on iOS tells us it should be coming to android. how soon, is another question :grin:


#340

Just give them time to sort things out… I saw a “Lab Feature” been added on iOS China server. Seem like they have open their doors to others to create a “true” smart home.


#341

where are you seeing this? thanks


#342

Under setting…


#343

with their speed maybe this time next year we’ll have EU (germany) server starting to support Aqara devices :slight_smile: :slight_smile:


#344

Just searching about experimental feature of Xiaomi Mi Home , there is Orvibo available. Orvibo just like XiaomiMijia but can connect to Google Home device . I just wanna say WOW