Mi gateway on Singapore server


#284

Can you please explain what you have done?

I have Alexa and the gateway, I use the Aqara smart switches but cant connected because of the issues everybody alreadt knows… So what exactly have you done to make it work? Because all I want now is to be able to connect Yeelights to Alexa and also the smart switches.


#285

If you are not helping or adding something to this topic, please keep watching your netflix.
I don’t know where you are from and where you buy your Xiomi Products from but I was told otherwise by the sellers, and yes, they have promised a lot of things.


#286

OH wow! I can see them all now on the SG server…but wait looks like all Mijia sensors only, no Aqara ones
No switches either


#287

Anyone see the new control hub? Is that the new version of gateway?


#288

is this Android or iOS?


#289

iOS


#290

I only see Mi Control Hub. I cant even see the Aircon companion like yours
If you look at HK’s Mi website, the hub does looks rounder than what I am having now


#291

Hi All. Been watching this space for some progress and hopefully there is some now.

Re: “Gateway” vs “Mi Control hub”, I just noticed that my gateway device (registered to China server) on the iOS v4.7.4 app is showing up as “Mi Control Hub”. I wonder if they’ve updated the device name?

Also, switching to the Singapore server to add devices, I now also see the “Mi Control Hub” on the product list, although I don’t see anything called a gateway.

Will try switching devices to the Singapore server when I get home today to see if it all works, fingers crossed. Will update when I have further news.


#292

all of my gateway getting offline right no because moving to Hongkong server and fail. After that I connect it again to mainland server and it’s connected but offline. Don’t know why. I am in Indonesia.


#293

just found this at the end of the mi.com (hongkong) website:

2016 年 11 月 29 日起,「小米多功能智能網關 」 正式切換為 「 米家多功能智能網關 」
除了將logo由 “ MI ” 更新成 “ ” 之外,產品外觀和功能均無任何變化

maybe this is the explanation to the Gateway / Control Hub name change?


#294

Coba refresh appnya atau coba di reboot router, kalau ga bisa mungkin harus reset?

OT: are we getting a new Gateway?


#295

I add mine using iOS many days ago. However when I tried to open the device, I sometimes get initialize error message. Did anyone get this message too?


#296

I’ve been watching this thread for a long time, hoping that Singapore server would get support of the gateway. And today, it finally did, and it is working 100 per cent fine for me. I’m on the Singapore server, it found my yeelights, my hub (gateway … mine has the new ‘fox’ looking logo, not ‘mi’) and my two wireless switches. I have all of them working together through the mi home app (5.1.22), and can control woth voice via Google home. Also have the lights set up in the seperate yeelights app to change colour, etc, as I find the mi home app a bit more limited compared to the yeelights app. Hope everyone gets their setups working correctly soon!


#297

what can you control with your voice?
i guess only the yeelights correct?

we can’t control the rest of the xiaomi’s products via voice.


#298

fantastic news. i just tried less than 24 hours ago and none works.
will give it another shot but am not holding out hopes.

PS: i’m still seeing the “mi” gateway instead of new “fox” looking logo. i guess it’s still no go for me. also on ver5.1.22 android. and for those wondering, no, there’s no aqara devices showing at all. looks like will be continued limbo for aqara users.


#299

Has anyone tried to add the “old” gateway with the “Mi Control Hub” device? Also has anyone managed to have aqara devices (switches etc) working? i have two aqara switches and the v2 gateway (not with that “fox logo” i read about) and i would like to be sure first before i try to move them all (too many for experiments) to Singapore.


#301

moved to under “reply”

tried yesterday, doesn’t work. in the “add manually” page, there’s only 1 gateway with the “mi” logo and some other subdevices like motion sensor, door sensor, temp sensor, round wireless switch, etc. but no aqara products on that page.

anyway, unable to add gateway. you can get it to scan for devices but the gateway is NOT being detected by the setup process. when i changed back to China server, immediate the gateway was detected by the setup process. so this tells me the SG server is not working properly yet.

i was using android mihome app 5.1.22


#302

I must be lucky. It seems that you are doing the same thing as me (add manually on the Singapore server) but not getting any success. I wish I could give you more insight as to what I’m doing to make it work for me. Also, someone asked what I was controlling with voice, and it is just yeelights. I don’t have any other mi home products, and I can’t think of any that could be controlled by voice?

I only picked up the gateway to work with the switches. My wife likes a physical switch for our bedroom lamps, but I had to either use Singapore and not be able to use the switches, or use mainland China, and not be able to use Google home voice control. Now, I can do both.


#303

I should also say, I have no aqara switches. Only ‘mi wireless switch’


#304

Sometime when I try to open the device I get initialize error. Do you get them?