Google Home Integration - Issues, Solutions and Feedbacks


#101

Hello,

Once I go “Ok Google Turn on the lights” It takes 5-10s of the google home loading before the lights turn on. Is this normal?


#102

@the133448
It could be network latency


#103

Yes, but if I use the Yeelight App over 4G so on a different network, it does it within 1 second. The google home takes forever. I thought the home controls it over LAN as well as when I set it up it said to ensure both devices were connected to the same wifi


#104

Hello,

I have a problem trying to use Google Assistant (on Google Pixel 2 XL running Android 8.1) to control my Yeelight bulbs.

When I open Google Assistant >> click on blue drawer on the upper right >> Explore >> Home Control >> Control Lighting >> Yeelight … It shows “Something went wrong” and “Try again” and I’ve tried so many time in many days. But if I choose Philips Hue instead of Yeelight, the page directs to set up immediately.

Please kindly advise what I have done wrong? or Yeelight doesn’t support anymore?


#105

@popkrub
What’s your device type?


#106

That’s totally different control flow for those two cases.

When you use Yeelight app, the command will be sent to Mi Cloud directly and then down to your device, comparatively, the google home case will be much more complicated. The command will be sent to google for language process, and then sent the process result to Yeelight service, then Mi Cloud and device. So it usually takes longer.


#107

It’s Yeelight LED Bulb (Color) with Android 8.1.


#108

@popkrub
Please tell me your xiaomi ID


#109

Hi there,

I’m a long time happy user of a yeelight colour bulb, and I can control it easily from Google assistant. But my problem is, that I’d like to set up my fiancée’s phone to do the same. But when I link the bulb to hers, I’m unable to control it from mine. Is there a solution for this problem? Thanks


#110

@pierreone
If you use different xiaomi accounts, please share yeelight colour bulb to your fiancée on Yeelight App.


#111

My MI ID is 1764846540. Thank you


#112

@popkrub
I found your all devices offline, please check your internet connect.


#113

i had difficulties setting all the devices with my existing router (i guess it’s because of 5GHz signal), so while I’m waiting for my new router, I’ve connected them with my iPad hotspot, which it will work when I’m at home with my iPad normally at night my time, so you can see all devices offline most of the time.


#114

@popkrub
Oh, I understand. your router can’t supported 2.4G?
If you use Google Home with error page. please take a screenshot to me.


#115

I have some problem adding to home control.

First it looks like the home control is not in the home app.
So what I did is go to google assistance and find home control there.

But the issue is after I add yeelight action with multiple confirmations that it was linked successfully, I can’t find my devices.

I suspect the account was not linked. When I go to manage accounts, there is no account but “add new”.

Any idea how to fix it?


#116

@Kildras
Can you tell me your xiaomi ID?


#117

Hi, it is 1645309680. I have tried again an hour ago but same result.

Thanks for help


#118

@Kildras
This xiaomi ID (1645309680) not found any devices, your devices is bedside lamp?


#119

Hi. I have one bedside lamp (wifi model) and one mijia table lamp.
I have linked them both and controlling them through the yeelight app now.

Do I need to download mi home and link them there?


#120

Can you take a screenshot on Yeelight App?