Google Home Integration - Issues, Solutions and Feedbacks


#130

If I’ve the power strop & smart plugs, can I maintain a desperate account and have them connect to China server? While having the Yee lights on Singapore server? Thanks


#131

@Golgotha
Do you want use Google Home to control smart plugs?


#132

Yes if it’s possible. Else do I use MiJia to control it?


#133

@Golgotha
If use MiHome can discover it, then you can use it.
By the way, what’s your smart plugs brand?


#134

@yusure
It’s from Xiaomi
Does it mean I set the Yee Lights in the Yee Light app to be in Singapore server in order to use Google Home . For the Xiao Mi power strips and smart plugs I’ve to use with MiJia under China server, which doesn’t have Google Home integration.


#135

@Golgotha
Yeelight work with GoogleHome only Singapore and US servers are currently supported.


#136

Hello, I’m trying to add my Color bulb to Google Home, I’m on Singapore server. When I try to add it, it says linked account but it never sends me back to Google Home app. My ID is 1786807399


#137

@Sonium
If you link successful and want add new devices, you can say: “Okay Google, sync devices”.


#138

It says “I’m afraid syncing is unavailable for assistant.”

However when I’m linking accounts in Google Home, it never shows “Linking your Yeelight Actions account” . It only says Account is now linked in browser and it never closes the browser. I’ve read it happens with firefox. I’m using chrome. Tried another defaults browsers too.


#139

Seems to be a known issue right now - I’m struggling with the same thing. Decided yesterday to reset and relink all my bulbs, bad timing!


#140

Thanks for your reply! Was going crazy thinking I was doing something wrong


#141

Still struggling with this issue - fix for other people doesn’t seem to have worked for me.


#142

Hi, I have just bought a Google Home. I have been unable to connect my Yeelight Color Bulb to it though. In Chrome it says “Accounts are linked” but when I go back to the Home app, I just get a message saying “Couldn’t update the setting”.

I am connected to the Singapore server as suggested.

My ID is 1772647763


#143

Still not working for me.


#144

@walpoles93 @Sonium
Hi,
Look at this, it might work.


#145

Hey guys, thanks for the integration work you have done!

I have a little questions about scenes.

I can tell Google to Activate a scene (a new one) but it always perform that action in the room were the google.home mini is installed. I mean, I have two different rooms, my bedroom and my daughter bedroom (Valen). How should I also Google to Activate the “sleep” scene on “Valen”?

I’ve tried:

Activate sleep on Valen
Activate sleep to Valen
Activate sleep (it performs on my bedroom)

But I don’t know how to tell Google to apply the scene to Valen room.

Regards


#146

@DrSnooze
Hi,
Have a try say: “Activate Valen’s sleep”.


#147

You can create two different scene in Yeelight app, for example, one is “Valen Sleep” to turn off all devices in Valen’s bedroom, the other is “My Bedroom sleep” to turn off all devices in your bedroom.


#148

Thanks for your response!


#149

Thanks man, I did it that way.