Critical WLAN error


#1

I am new user to Yeelight. From app I should connect to my home wifi but its displayed as public and wont let me connect

at home i have 2 wlan notworks

one public
one private with password

your app wont let me connect to my private wlan
blocking bug this way


#2

Is the private network 2.4G or 5G?


#3

wow thats fast response

i tried again and could connect now to home even its displayed buggy

check screenshots

5 new photos by Der Kleinanleger


#4

Try beta version: https://play.google.com/apps/testing/com.yeelight.cherry


#5

check out the other pics

2 new photos by Der Kleinanleger

the wlan detection has critical bug

i cant downloD THE beta app can you give me a working link?


#6

Do you have password with your home network? The bulb need network with password.


#7

yeah check the screenshots

i have password for “home” wlan but your app bugs


#8

my router opens 2 wlans

one public and one private

your app bugs out in this case


#9

try changing your Wi-Fi security method to WPA/WPA2-PSK if you have it on “shared key”. That’s usually under Network/Security/WLan in your router’s interface


#10

its a bug in the yeelight app. No need to change router setting


#11

which one is the private network you want to connect?


#12

hi I tested now the beta which is buggy too

my home network is called “HOME” which is password protected

check the screenshots

17 new photos by Der Kleinanleger


#13

here you can see the WLAN layout its MESH now which is default for german market

Fritz box is very common in germany so i guess you should fix your app

beta and stable had the same issue with wlan detection


#14

to checkout and fix the mesh issue just get a fritzbox and a few 1750e repeater like i did
the WLAN Mesh should work as its default now in germany


#15

You private network “Home” is 5G, right?


#16

ist DUAL 2,4G and 5G with same SSID


#17

Hi, please try to set different names with 2.4G and 5G, the bulb only support 2.4G network.

BTW, this is actually an issue of the prompt text, we will try to fix it.


#18

When the Bulb only support 2,4g it will not see the “5g home” at all
because of WLAN mesh I cant change the SSID they must be the same for handling

I guess your app is not WLAN Mesh ready

its now the default standard from Google Home etc so I guess you shoudl add Mesh support asap

Google Wifi - Home Mesh Wi-Fi System - Google Store

I got got only yeelight for testing (which doesnt right now) but I am thinking about fit all the house with smart lamps once its working

:slight_smile:


#19

I manged to add the lamp to my wlan despite the bugs from the app
its working now