Ceilling Light unresponsive to Alexa


#1

Hello,

I’ve been using one of the color bulbs for a while now with no issues.
Yesterday I’ve added a Ceiling light, it did connect to Yeelight app and I can control it with no issues.
Unfortunately Alexa app found it but when I try to change anything (via voice or app) it says that “The device is unresponsive”.

I’ve tried removing from both yeelight app and alexa app and rediscovering, also tried removing yeelight skill from the app and re-adding it. It didn’t help I still can’t control the Ceiling light via Alexa - Any ideas ?


#2

Are you using the official Yeelight Skill? I can not reproduce the issue now. Could you please tell me what is your country on your amazon and what country are your device connecting to? Please tell me your mi id.


#3

Yes I am using oficial Yeelight Skill.
Poland on Amazon, USA on yeelight app.
Mi id - gumish.krk@gmail.com

(The other light bulb is working with the same settings)


#4

The light started working correctly by itself so you can close this topic :wink: