Cant see my lamp in the ifttt "which lights" list


#1

Hey guys,
When im using the ifttt app i cant find my lamp in the" which lights" list.
tried to disconnect and to do “new applet” from beginning but still cant find the lemp/
I gave just a lamp and the list is empty,
pls help :slight_smile:


#2

Which server did you connect your device?


#3

same problem here, using the bluetooth color bulb, the YEELIGHT app use it no problem, but in both google assistant and ifttt the bulb cannot be seen - tried using both china and singapore servers, tried with bluetooth sharing on and off, tried really everything…


#4

Which product do you have?


#5

sorry, the colored rgb bulb.


#6

If you have the Bedside Lamp, IFTTT will not show because the connection is bluetooth and any time you want to control it, you have to connect to the lamp, that’s why IFTTT don’t work with bluetooth devices.


#7

Bedside lamp is Bluetooth device and doesn’t support IFTTT.


#8

same problem here: my ID is 1751350061, i’m European but to use all devices correctly, reading some guides, i set Singapore server…

i see in mi app, and yeelight app all my 3 devices (yellight ceiling lamp, colour bulb v1 and white bulb v1)

but in google assistant under the voice “home control” if i press add devices, i found Yeelight Actions with only the Yeelight ceiling lamp, and not the other 2 bulbs.

so i can only control the ceiling lamp with assistant…

can someone help me or check if i have some block in my logs? thx very much