Can't Link Yeelight Actions to Google Home


Still struggling with this issue.


I’m also having the same issue, 1785993245 is my id


hi, not able to connect my yeelight color wifi bulb to google home app on singapore server. ID is 1787737226


@Geoterz @Tahirali @walpoles93 @_Gravs @jcipactli go to Play Store, search “Google” app and uninstall it, You’'ll stay with previous/default version. Then try install Yeelight Actions again, if it works, install newest ver of google app.
I had beta ver. of google app, after uninstall it all works fine.

Google Home Integration - Issues, Solutions and Feedbacks
Cant integrate yeeligh color bulbs with Google Home

Thank you, that worked!


Great :slight_smile:


Hey thanks but when I uninstall it removes Google Home entirely. I don’t see it on my phone at all…i tried to uninstall and reinstall the app but still same issue


Uninstall Google, not Google Home.


Finally !!!
Thank you @kornel!


Good job !


This didn’t make any difference for me. It still doesn’t work :frowning:
I did find a work-around - by installing the IFTTT app and controlling using that. But this is not ideal. I really want to see this fixed properly.


Thanks. Solved my problem. Was annoyed for daysss.




I have same problem here, Please help. And my ID is 104982166, Thank you.


Are you device is Bluetooth?


Yes Bluetooth.


Oh sorry, it only supported WiFi devices.


Hi! I can’t link it either :frowning: I have two colored bulbs E27, yeelight app works perfectly with them, but Google Home does not find them. I can’t add actions to Google Home. I use the same email for both Yeelight app and Google Home. I tried US and Singapore servers. I live in Romania. MI ID: 1791600373. Thanks!


Hi Adrian,
I record your MI ID, can you try sync devices again? i’ll see your access log.



I reset the lightbulbs but Google Home still doesn’t find them. Maybe my Google Home app is not fully functional? I have these menus: Cast screen/audio, Devices, Account preferences, Offers, How to cast, Google Store, Help and feedback. When I go to Devices I cannot manually add a service or actions. I can only scan for nearby devices but it doesn’t find any device. When I try to browse, i cannot add anything, i can only see Google Play Music.
Thanks in advance!