Can't Link Yeelight Actions to Google Home


#82

@kornel @_Gravs @Geoterz @Quantumcosmos
Hi guys,
I haven’t found the cause yet, can you provide a video to help me?
Thinks!


#83

@Vinades
Hi,
I didn’t find your devices, is your devices bluetooth?


#84

Yes


#85

@Vinades
Sorry, GoogleHome only supports WiFi devices.


#86

Yep, realized that now, thanks for your support :slight_smile:


#87

https://vimeo.com/253731958

edit:So after I uploaded video, I’ve checked it on my old Lenovo with Android 5.1.1 and it works!

But not on my Oneplus 3t :confused:


#88

@kornel
Thanks for you feedback of video, i will check it.


#89

Still cannot connect, exactly the same problem as @kornel video above.


#90

I have exactly same problem as @kornel (also located in Poland). My ID:1625927315.
Problem occured when I unlinked service from Google Home and then tried to link again. Before unlink everything worked fine :frowning:


#91

Try with any older phone :slight_smile: with android lower than 8 or 7.


#92

Please wait a minute, Google Home will fix it soon. i’ll already feedback to Google Home.


#93

wow, it worked! Thank you :slight_smile:


#95

Hi,

No my bulbs are wifi.

Issue still persists.


#96

Issue still persists for me. 1707581362.

Adding to Google Home app - hit ‘sign in’ but the same page is reloaded, unable to get any further.


#97

Any news on this ?


#98

Still a problem for me. Removed some of my other linked devices (Nest and others) and I was able to add them back on fine. It is just Yeelight that will not work.


#99

Think I found solution. Just uninstall actualizations from google app in play store, then try again.


#100

I’ve never heard this actualizations nor have it installed.


#101

I have previously connected my device and it linked properly.
After unlinking, this time however it is not linking to Google Home.
Here’s what happens:
I select + from Google to add new device.
Go to Yeelight actions
It goes to the yeelight website.
I sign in. It says account linked for a brief moment then disappears.
When I go back yeelight still appears in unlinked actions and not under linked services.
I am using Singapore server and ID is 1783824711
Thanks!


#102

I have exactly this same issue. Any help would be appreciated.
ID: 1772647763