Can't Link Yeelight Actions to Google Home


#204

Maybe you are right. I think i have a 2nd Account with the following ID: 3006486866
How can i handle that Problem?
Can you delete the Account with thus ID: 3006486866 ?


#205

@Beaglefinder
Sorry, I can’t delete it, please use “1692367230” account link with GoogleHome.


#206

Hi, I have the same problems when I set up yeelight color light bulb at the first time.Then I selected Singapore server and it did work. You can have a try.


#207

Hi
I’ve been trying to connect yeelight actions to google home control but everytime I go through the steps and link the account no devices are showing up.


#208

#209

Hi i need help, same problem like the other i add yeelight but just a little black popup “everything is sync”
but no light to configure
it’s a problem with the server ? i’m on the german server
my ID : 1591351229

:slight_smile:


#210

Hi, I’m having the same issue. When I add Yeelight actions in Google Home it says it’s synced but no devices show up, and it’s still available to add. My Mi ID is 1756675209. Trying to get my Yeelight bedside lamp setup for voice control. Any help would be greatly appreciated!


#211

@nozomagarion
Hi partner, I didn’t find your WiFi devices, what’t your devices type?


#212

@Brandtjt23
Hello, Yeelight bedside lamp version 1 is bluetooth device, it can’t support GoogleHome.


#213

there is a new problem … I managed to connect my yeelight bulb color V1 (the one that is silver)
The new problem is that the bulb blocks during the bulb configuration
The light bulb does not connect to the wifi 2.4ghz that I had to create on my box …
And the bulb blocks on a color and impossible to choose the network

And to reconnect it to the application I need to reset it …

Thanks :wink:


#214

Hello. I’m stuck like others : all seems to be ok until I enter my login/pass : the page with the choice of the rooms appear less than a second and I’m back to the devices pages with a success notification but no yeelight devices were added. Here’s my ID : 1820251493 (I configured the server to Singapor)

Thanks in advance !


#215

Same issue like others even after linking Yeelight it is not showing in google assistant/home devices.
My MI ID is 1616215448


#216

Hello, I found your devices connect to China server.
Currently, GoogleHome doesn’t support support China server.


#217

@ashoktvm
Hi Ashok , I recorded your MI ID, please try link account, i will see the access log.


#218

@Sure Yu what do you meant by link account?


#219

@ashoktvm I mean re-link xiaomi account on GoogleHome app


#220

Ok Done


#221

I didn’t find anything in the back-end, could you take a video to me?


#222

I camt do that since it will reveal my password


#223

Hello Yusure.

You’re right : I do have devices on a xiaomi account configured with the China server. In fact, I initially had my yeelights and my aquara devices on the same account (configured with China server).

When I heard that yeelight could be remoted by google home if I switched on the Singapor server I decided to create a new account because I don’t want to give up the use of my aquara devices (alarm, radio, temperature monitoring…). So I have now an account for my xiaomi aquara devices (mainland China) and a second account with my yeelights (that I want to remote with my google home even if I can’t control them with my aquara gateway)

Is this possible ?

Thanks !