Can't connect Google assistant


#21

Hi

I alson can’t get my Sunflower model bulbs to connect.


#22

I’m in Canada and using the US server. My light works fine with Google Home.
I had to reset it a couple of times but once I got it connected it works great.
Just don’t turn it off with the physical light switch or Google Home won’t connect with it.
Turning it back on with the switch fixes it and then it works again.


#23

Hi

I have two RGBW lights for some reason they connect to my google home app but cannot control them using voice commands.

Thanks in advance


#24

@dwaraksan
Hi,
Which server does your devices connect to? please connect to US server or Singapore server, i just found your bulb is offline, please keep online and try it.
Moreover, i record your MI ID, i’ll see your access log.

Thinks!
Sure Yu


#25

Hi

I was previously on Singapore server as you suggested I tried changing to US server. Yet I am only able to link the yeelight account to google home but not control the bulbs with voice.

Thanks,
San.


#26

@dwaraksan
Hi San,
I found your access log, looks like it works, really?
BTW, you should say “sync devices” to GoogleHome after change server.

Thinks,
Sure


#27

Hi
Yeah it worked thanks for the info was really helpful.

Cheers,
San.


#28

Hi yusure I also cant connect yeelight actions to google home. Everytime I try to link the account no devices show up. I am on the US server


#29

@Vmvalenc
Hello, Could you tell me your MI ID ?


Can't Link Yeelight Actions to Google Home
#30

Hi.
Mi ID: 1816494999


#31

@Vmvalenc
I didn’t found your account link log, are you sure use this ID to login with GoogleHome ?


#32

Yes I used this ID to try to connect through add device in google home. Then after I sign in no devices show up


#33

OK, Could you provide a video to me ?


#34
here is the youtube link since cannot upload video here 

https://youtu.be/qYnNkMVijU4


#35

@Vmvalenc
Did you use Google browser ? you should change you default browser on mobile phone setting page.


#36

Yes I used google browser. It is my default browser already


#37

Hallo,
Ich habe das gleiche Problem. Meine id ist 1693801077.

Ich habe Singapur China Europa und Vereinigte Staaten ausprobiert. Leider kein Erfolg.


#38

@Fantamoax
Hello partner,
Please change your default browser on mobile phone. this is the incompatibility of Google browser with GoogleHome.


#39

I too can’t connect, can you check my account 1577199780?


#40

I am not able to find my Yeelight in Home control even login with my MI account in Singapore server… Any thoughts ?