Cannot find bulbs on app after new router installed


#1

Hi
Just got a new wireless router and cannot connect to my white bulbs. I have:
Made sure 2ghz is enabled on my router

Reset bulbs and verified they can be found when scanning on my phone

Turned on the bulbs

Made sure I am on Singapore server

Pinged the addresses mentioned elsewhere

Removed the old devices linked to my old SSID using the Mihome app

Attempted scanning using both Yeelight and Mihome app but nothing found

Checked permissions and enabled location

Account 1676089199

OK so after doing all of the above again and resetting all of the bulbs, the app started to pick them up. This seems a really bad design and shouldn’t be necessary if a wireless router is changed!

I think the key is - get Mihome and remove all devices, reset data on Yeelight, check permissions to include location permissions, and reset all bulbs in that order should resolve most issues