Can not to connect to Strip using my wifi or phone


#1

I recently ordered a Yeelight led strip and not able to connect and set it up. Tried for 15 attempts.

Please guide me to get this setup as I am planning to order more

I am location in india


#2

here my user id - mid - 5165504290
using ios app yeelight v 3.1.23
i tried using android phone as hotspot and using IPHONE try to connect to the app and the strip light and it did not work at all.

I tried with my home wifi and it connects 99% and times out

Let me know how to solve this problem


#3

Firstly, please help confirm the following question:
1、Which country do you live?
2、Which device do you have?
3、Could you see the lamp in your DHCP list when the connection failed?
4、Could you post the ping result of "sg.ot.io.mi.com”、"ot.io.mi.com”、us.ot.io.mi.com” and de.ot.io.mi.com”?
5、Which server do you select?


#4

1、Which country do you live?
India
2、Which device do you have?
i bought the RGS light strip. I tried with both android and ios phone apps with hotspot option.

4、Could you post the ping result of "sg.ot.io.mi.com”、"ot.io.mi.com”、us.ot.io.mi.com” and de.ot.io.mi.com”?

other servers are timing out except this de.ot.io.mi.com

PING de.ot.io.mi.com (52.57.237.31): 56 data bytes
64 bytes from 52.57.237.31: icmp_seq=0 ttl=54 time=153.339 ms
64 bytes from 52.57.237.31: icmp_seq=1 ttl=54 time=154.620 ms
64 bytes from 52.57.237.31: icmp_seq=2 ttl=54 time=153.533 ms
64 bytes from 52.57.237.31: icmp_seq=3 ttl=54 time=229.182 ms
64 bytes from 52.57.237.31: icmp_seq=4 ttl=54 time=224.833 ms
64 bytes from 52.57.237.31: icmp_seq=5 ttl=54 time=223.721 ms
64 bytes from 52.57.237.31: icmp_seq=6 ttl=54 time=216.201 ms
64 bytes from 52.57.237.31: icmp_seq=7 ttl=54 time=154.317 ms
64 bytes from 52.57.237.31: icmp_seq=8 ttl=54 time=153.942 ms
64 bytes from 52.57.237.31: icmp_seq=9 ttl=54 time=158.399 ms

5、Which server do you select?
de.ot.io.mi.com, this one working better


#5

So do you have a try with Germany Server (Select Germany from Yeelgiht application)?


#6

Hi, we have found root cause of the issue, please have a try.


#7

Hi, we have found the root cause of the issue, more information please refer to: